RSS

Missing Image Covers Fixed

22 Feb

We have just resolved an issue which caused some intermittent issues with missing image covers.

Turns out one of our image servers was out of sync with its peers causing the random disappearance of some image covers. Usually these early hardware symptoms are caught by our self-monitoring system but this particular server was mistakenly left off our monitoring list.

Problem solved and everything should return to normal within the hour.

 
12 Comments

Posted by on 02/22/2013 in bug

 

12 responses to “Missing Image Covers Fixed

  1. Lynn Hollander

    02/22/2013 at 10:34 am

    How very nice. Thank you.

     
    • piper pickles pepper

      03/12/2013 at 6:55 pm

      Yay! That good … very good
      Yay! That’s good because I just signed up and wouldn’t want a pic of mine disappearing! !!! And I’m looking for my cousin kitkatkaity

       
  2. Lord Kelvin

    02/22/2013 at 1:01 pm

    There must be a number of servers responsible for image covers alone…

     
  3. merlinrecon

    02/22/2013 at 7:33 pm

    I’ve been getting the odd problem when uploading a doc. It sometimes uploads the whole thing in italics. Has anyone else had this problem?

     
    • MMC

      02/22/2013 at 7:47 pm

      No, but I have been getting the problem where some of my words are bunched. Usually that happens when there’s an italicized word before it. I wonder if they are related problems?

       
  4. tiquatue

    02/23/2013 at 12:11 pm

    There are still quite a few covers out there that aren’t showing up on category pages. They show up if you access the story, but are either a blue “no” sign or the default silhouette on the category page. Some of the silhouettes indicate no profile picture, but on others, neither the cover nor the profile picture show up. As this roughly a half day since the “fix”, shouldn’t it have propogated out to all the categories by now?

     
    • konarciq

      02/23/2013 at 1:45 pm

      I’ve noticed the same, on stories that I know to have an image cover. Maybe it needs some more addressing?

       
  5. CicadaOne

    02/23/2013 at 2:05 pm

    Now all my covers are missing instead of just two – not sure about the “fix.”

     
  6. OkagetheShadowKing

    02/23/2013 at 2:28 pm

    Some covers and avatars are still missing. the fix failed.

     
  7. Wujinfen

    03/10/2013 at 12:10 am

    I just want to comment on Anime section. I access some of them on my mobile phone. Like Kyo Kara Maoh, Junjo Romantica, Negima! Magister Negi Magi. I try to select English language, most favourite, the character, rating, etc. But the sorting does not work. Could you fix it? It will be great. Thx ya for reading this. :D

     
  8. Zorra Reed

    03/28/2013 at 6:04 am

    Not sure where to post this. I post the link for each of my stories on my facebook page and the last few weeks I’ve had problems getting the cover image to appear next to my story. Now they don’t appear at all. What happened? Also, on my earily posts, I have both the cover image and the summary. Now I’m not getting any image and instead of the summary, it’s the first few lines of the story or authors note instead. I prefered the summary.

     
  9. Sierra

    05/24/2013 at 8:05 pm

    I am not sure if this is completely fixed because today there were some images missing.

     

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
Follow

Get every new post delivered to your Inbox.

Join 40,135 other followers

%d bloggers like this: