RSS

Admin Page Issues Caused by 3rd Party Resolved

01 Mar

We have resolved an issue that started roughly 2-3 hours ago caused by random failures of files hosted on Microsoft’s supposedly very reliable content delivery network. A few files required by the browser to correctly render the admin pages did not respond in time or failed entirely.

We have moved these files to a more reliable location and everything should be back to normal. Please note this problem is location specific and folks in Europe and Asia appeared to be the most effected while others were spared.

 
12 Comments

Posted by on 03/01/2013 in Uncategorized

 

12 responses to “Admin Page Issues Caused by 3rd Party Resolved

  1. Lord Kelvin

    03/01/2013 at 12:55 pm

    In MS we trust. Not.

     
  2. cetababe

    03/01/2013 at 2:21 pm

    I can’t get it to favorite or follow stories or authors… it just come up “We have successfully processed the following: “, but doesn’t bring up what it has processed and the story/author does not show up in the favorite or follow lists

     
  3. charity

    03/01/2013 at 3:33 pm

    i am also getting the same message “we have suceccfully processed the following” i have to use the moblie site on my ds to get it to work!!

     
  4. Dream lighting

    03/01/2013 at 4:47 pm

    Can not save new story’s to my favourites its confirmed not showing any suggestion

     
  5. BreRenee

    03/01/2013 at 5:54 pm

    I cant follow or favorite a story. The box pops up but doesnt add the story I want to the list.

     
  6. Nikki (@nlee86)

    03/01/2013 at 8:03 pm

    I cant click on anything on my account page, it wont let me access my PM or anything, is something wrong that is causing this?

     
  7. Niiko Rage Moork

    03/02/2013 at 9:47 pm

    I can’t even log on!

     
  8. Niiko Rage Moork

    03/02/2013 at 9:51 pm

    I have to switch to mobile and login then back to regular site to access my account, if I don’t chrome keeps saying the sever failed to receive request or something of that nature

     
  9. danisidhe

    03/03/2013 at 2:30 am

    I’m having the same issues, I can browse around, but as soon as I try to do anything that requires a log-in, I am sent to the login.php but that page times out (Chrome is my browser, but the same thing happens on IE, as well.) logout.php also times out.

     
  10. Jen

    03/04/2013 at 10:58 am

    And I thought I was going crazy, my account logged in but wasn’t allowing me to publish or upload any documents. Thanks for the notification!

     
  11. Sakura

    03/08/2013 at 12:09 pm

    Is this why it’s impossible for me to edit my profile, publish or do whatever? All links in my control panel lead to settings.php.
    I tried various browsers already.

     
  12. ladymagdoll909

    03/21/2013 at 7:41 pm

    im having the same thing like ten times WTF?!

     

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
Follow

Get every new post delivered to your Inbox.

Join 40,041 other followers

%d bloggers like this: