RSS

Network Update 3

05 Sep

We are investigating issues with some users accessing site via slow and high latency internet providers such as those using satellite internet or dial-ups. If you are experiencing browser timed-outs or blank pages as of this notice, please let us know your country location and type of internet service: satellite, dial-up, dsl, cable, fiber.

 
80 Comments

Posted by on 09/05/2013 in Uncategorized

 

80 responses to “Network Update 3

  1. Nikki Garrett

    09/05/2013 at 12:53 pm

    I’ve been getting sporadic access my profile. I can read what others have posted but when i try to access my profile I frequently get an error that states the server didn’t send any information. I am in the US and I think our service is via satellite. The problem started two days ago and I’ve tried accessing on both Google Chrome and Firefox. Any help is greatly appreciated.

     
    • Nikki Garrett

      09/05/2013 at 1:17 pm

      Seems to be working better now, so whatever you did worked. Thanks!

       
    • Xing

      09/05/2013 at 1:40 pm

      Are you still getting this error as of this very moment? Please re-test. We made some changes.

       
      • LordDreadSigma

        09/05/2013 at 4:29 pm

        Was having the same problem as Nikki Garrett; in US, satellite provider, no access to account, google chrome…but now I’m able to access my account. Still got a ‘no data sent’ message, but after only one refresh it connected.

         
      • Nikki Garrett

        09/05/2013 at 5:43 pm

        It seems to be fine now…if I do get the error, one refresh usually fixes it. Thanks so much, I’m sure my readers appreciate it, too!

         
  2. IGDLTV

    09/05/2013 at 1:00 pm

    I use the mobile site always with EDGE conection but now i have to use the wifi to browser when the fic are too large, the page is blank and don’t charge, please fix that error soon as possible.

    I’m in Panama with EDGE (2G) conection equivalent to dial-up, cellular android, Dolphin Browser and i always use the mobile site.

     
    • Xing

      09/05/2013 at 1:18 pm

      Can you test on your EDGE right now? Let us know if you still have some problems.

       
  3. OkagetheShadowKing

    09/05/2013 at 1:52 pm

    What about the ad blocker

     
  4. IchigoJuubi

    09/05/2013 at 3:33 pm

    I’m gettinh a new error on the mobile site on my phone (T-mobile Wing).

    Link Error
    The page you are looking for does not exist. (3) anime/naruto?srt=1&t=0&g1=0&g2=0&r=4&lan=0&len=0&s=0&v1=0&c1=2039&c2=0&c3=0&c4=0&_g1=0&_c1=0&_c2=0&_v1=0

     
    • Maggie

      09/05/2013 at 6:15 pm

      I am also getting this message when I’m applying filters. Please assist.

       
  5. Gail

    09/05/2013 at 3:56 pm

    I had issues saying that there were problems loading page at 10 this morning it’s working now. I have satellite internet for now.

     
  6. Thomas William Yarbrough Jr.

    09/05/2013 at 6:42 pm

    site on the ps3 is having problems again

     
    • Alex

      09/05/2013 at 6:51 pm

      Also on the PSP

       
  7. Antonio Sotre

    09/05/2013 at 6:49 pm

    I can’t access any part of FF on my PSP.

     
  8. vivi591

    09/05/2013 at 6:54 pm

    I couldn’t access my dashboard (publishing, private messaging, reviews, etc.) last night but I am able to do so today. I was consistently able to access the rest of the site to read fanfics though. I live in Colorado, USA and my internet is satellite (HughesNet).

     
  9. Lady

    09/05/2013 at 6:55 pm

    when I browse via Blackberry 9700 and fanfiction.net has suddenly stopped loading and the website is never opened until now. I try to reload again, the same thing always happened. Please fix this problem, I cannot wait to read my favorite stories. My location is Indonesia

     
  10. Brotherhood of the devines

    09/05/2013 at 7:01 pm

    United States and my internet is dialup(Netzero) Please fix everything soon, I keep getting all the errors too.

     
  11. Orzza

    09/05/2013 at 7:04 pm

    I am unable to upload any new documents via the upload method or the copy and paste method. As soon as it finishes the ‘upload’ it gives this error:

    Oops! We are unable to process this page. Please come back later.

    https://www.fanfiction.net/docs/docs.php

    I am on Mac OSX and tried on both Safari and Google Chrome.

     
  12. precious

    09/05/2013 at 8:15 pm

    I don’t really like the new search filter thing I can not get it like 4 character filters and everything there. It is really frustrating, so I have to actually go up to search and type in the movie/whatever to read it. Please go to the old update, I don’t really like this new update

     
  13. Bit

    09/05/2013 at 8:39 pm

    I have dial-up. The problems I was having the past 2 days with blank pages for addresses ending in “.php” and missing cover images in “manage stories” seems to be fixed. Still no charts in Firefox 19, Flash 11/12/whatever. “Story stats” paints in the entire text of the story stats page, then puts “Loading chart. Please wait” in the chart area, then the status bar says “Waiting on ffcdn2012-fictionpressllc…”, then says “Transferring data from ffcdn2012-fictionpressllc…”, then says “Done”. But, no charts, just text that says “Loading chart. Please wait.” The rest of the page seems to be coming from “fast-fictionpressllc…”, according to the wait notices in the status bar. Don’t know if this helps. Does appear to have something to do with dial-up being slow, perhaps, but I was using dial-up three days ago, and charts worked fine.

     
    • Bit

      09/06/2013 at 11:44 am

      Charts are working for me now.

       
  14. jansunlight

    09/05/2013 at 9:41 pm

    I have getting problem with my cellphone, i can’t read what other posted, read new stories an in my cellphone there is a message that says error

     
  15. Christina McKay

    09/05/2013 at 10:17 pm

    I live in usa (montana) and have satellite. I can access your main page but none of my favorites.

     
  16. Tiffany Miller

    09/05/2013 at 10:24 pm

    What did you do with the ad remover option? I’d like to be able to use that again.

     
    • Rogue Mudblood (@RogueMudblood)

      09/05/2013 at 11:22 pm

      Recommend you begin using an ad blocker compatible with your browser.

       
    • Gail

      09/07/2013 at 7:01 pm

      Possible fix. Use Firefox as your browser and the AdBlock plus add-on.

       
  17. kairi-ichimaru15

    09/05/2013 at 10:25 pm

    I can’t reply to forum posts because an error message pops up everytime. My sister’s nintendo does the same thing. United States, Cable.

     
  18. Sparrow9612

    09/05/2013 at 10:41 pm

    I got this error message trying to reply to a post in the forums:

    FanFiction.Net Error Type 1
    An error has occurred while processing your request.

    Please email this error message in full to support@fanfiction.com.

    All errors are logged for administrative and security purposes.
    5ab833d95d9e744292a21ac62151dfa3
    68.42.85.110:70
    /forum/reply.php?sub=1&userid=1246127&forumid=51268&topicid=12066056&threadid=95984194&ppage=288 2013-09-05 19:37:23

    My internet comes from Comcast I think, transmitted from a device downstairs. I use Google Chrome. Sorry I can’t be of much help. I’m anything but a tech expert.

     
  19. DonPiano

    09/05/2013 at 10:47 pm

    I as well have been unable to post in forums; all I get is this:

    FanFiction.Net Error Type 1
    An error has occurred while processing your request.

    Please email this error message in full to support@fanfiction.com.

    All errors are logged for administrative and security purposes.
    8b1f1a668e58c91e2293f84f376b5132
    99.230.229.232:71
    /forum/reply.php?sub=1&userid=936483&forumid=124913&topicid=93087519&threadid=93987149&ppage=1 2013-09-05 19:46:09

     
    • Snakeftw96

      09/05/2013 at 11:03 pm

      I’m having the same problem, and pretty much every other forum I see isn’t posting anything, so it’s affecting everyone. Please fix this as soon as possible.

       
  20. Gail

    09/05/2013 at 11:27 pm

    It would be great if you could fix it so that one-shots and one chapter posted stories do not show up on the updated list which should be reserved for when new chapters are added.

    Also there should be a way to prevent M stories showing in story lists like there used to be which many users especially but not exclusively parents appreciated.

     
  21. Sparrow9612

    09/05/2013 at 11:49 pm

    The forums appear to be working now. Not sure for how long or if they will mess up again. Post while you can.

     
    • DonPiano

      09/06/2013 at 2:28 am

      Yep, the forum posting is working for me as well…for now at least.

       
  22. RainbowJH

    09/06/2013 at 12:46 am

    I can’t access pages ending with.php on the mobile site on my phone. I’m in India.

     
    • RainbowJH

      09/06/2013 at 12:53 pm

      My comment is also still awaiting moderation but whatever you did is working. I’m not getting an error anymore. Thanks

       
  23. BlackIceWitch

    09/06/2013 at 12:48 am

    I also had account profile access problems yesterday. I’m in Australia and get bb access via satellite. It’s been resolved and like the others, even when it reappears, a refresh connects.

    I have noticed a new problem since via a reader (also Australian, also satellite, I think) who read a 14 chapter story, left 14 reviews, one per chapter, but only showed 10 views on my profile stats. This can only be a problem at your end with the s/w not picking up every hit. As it invalidates the stats completely, I believe it to be a problem, although not for readers.

     
  24. mzpeaches74

    09/06/2013 at 1:48 am

    I’m having issues… I have a 32GB iPod touch that is my ONLY lifeline to FFN right now, and since yesterday afternoon, I cannot review a chapter.
    “Technically” I am logged in, as I can send a PM, but the site refuses to recognize me when I have a chapter open, and it won’t allow me to even post an ANONYMOUS review.
    This is really irritating, as I am following many stories, and have fallen greatly behind in leaving my comments… To some AMAZING authors. Please fix this!
    Thank you,
    That’sMzPeachesTYVM

     
  25. mzpeaches74

    09/06/2013 at 1:51 am

    Reblogged this on mzpeaches74's Blog.

     
  26. RG

    09/06/2013 at 2:43 am

    I’m getting a lot of 404 things (I think those might be what you called ‘blank pages’). I’m in Portugal, but I don’t know my internet types. I use google chrome as my internet browser (don’t know if that helps or not)

     
  27. damonika

    09/06/2013 at 3:33 am

    I have Verizon modem, so I’m not sure how it’s working right now. I can’t log in at the moment.

     
  28. Alex Loredo

    09/06/2013 at 4:35 am

    I can’t seem to login, I’m using the mobile version of the site on my LG phone in the US for internet use, It gives me this message:

    ————-

    Error 403 Invalid Request Received.

    Invalid Request Received.

    Guru Meditation:

    XID: 432299384

    —————-

    Please fix it.

     
    • Rogue Mudblood (@RogueMudblood)

      09/06/2013 at 5:00 pm

      That is an API error. The spellcheck is giving an API error as well.

      A few details please to help support identify and resolve the issue:
      -Are you only receiving the error when attempting to login?
      –If you are receiving at any other time navigating the site, please advise.
      -What browser are you using? What version?
      -Which LG phone? (Just a model type, please.)

       
  29. Neon Gravity

    09/06/2013 at 5:03 am

    Hi, I am currently unable to acess my account, I keep getting an error message, and the time it accessable is when I go to regular site, and I am currently using the mobile site through my phone on my WiFi. Location USA. Help would be appreciated very much.

     
    • Vicky (@Andromakhe)

      09/06/2013 at 1:22 pm

      I’m having the same problem. When I click the link to visit my account settings, I get an error that the page can’t be found. I’m already logged in, but clicking my pen name gets the error. So I cannot access story stats or managing stories or anything of that sort.

      I’m using Safari on a Mac with Mountain Lion. I have broadband but it’s a wireless connection. The signal is sent over the air, but encrypted.

       
  30. GrapplingHook

    09/06/2013 at 5:37 am

    Is anyone else having problems with the spell check?

     
    • Rogue Mudblood (@RogueMudblood)

      09/06/2013 at 4:41 pm

      Error is as follows:

      The page at https:/www.fanfiction.net says:

      GENERAL
      404
      At: /api/spell/en/checkDocument

      Broswer: Google Chrome 29.01.1547.62m
      OS: Windows 7
      Accessing full site.

      (Good thing I use the one in my word processor to actually check, and that the browser has one built in.)

       
  31. fdarcy

    09/06/2013 at 10:40 am

    Not having any trouble connecting anymore so thanks. I am still having trouble with the stories can’t seem to be able to eliminate certain types from the ones I normally read I still do wish you would go back to the original way as that way was better.

     
  32. Drew Wagner

    09/06/2013 at 11:03 am

    I have the issues when i try to log onto my profile from my Ipod Touch. Safari is the browser i use, I have cable internet. I can log in just fine from my laptop but not my ipod any ideas?

     
    • Rogue Mudblood (@RogueMudblood)

      09/06/2013 at 4:53 pm

      What type of error are you getting? Is it timing out? Is the site loading but the error exists only on your login? Are you accessing the mobile site from your IPod Touch, or do you have it set to full site?

      Since the IPod Touch doesn’t allow flash, I don’t know if that has anything to do with it, but the more detail you can provide, the more support will be able to help solve your error if it’s site related.

       
  33. Nora

    09/06/2013 at 11:06 am

    First time responding here, but I keep getting an error 404 whenever I try to access the website. However, when I then click on the link provided(exact same website) I do get redirected to the actual website. I really don’t understand what’s going on

     
    • Vicky (@Andromakhe)

      09/06/2013 at 1:34 pm

      Yeah. I have this problem, too. Am in the US and it’s your standard 404 error. Maybe something to do with the https? Don’t know if it’s a browser issue but typing in the address manually yields the same 404. Clicking the link to the site works. Good thing I’m not chomping at the bit to post any fics right now.

       
    • Rogue Mudblood (@RogueMudblood)

      09/06/2013 at 4:45 pm

      Which browser are you getting this error on? I’m having no issues in Chrome, and I manually type the address every time.

      Also, is this error when accessing the full site or the mobile site? Details will help support to be able to fix the issue.

       
      • Vicky (@Andromakhe)

        09/06/2013 at 7:06 pm

        Oh. It’s Safari on my Mac laptop. I’m using the regular site. My phone seems to work correctly. Weird. It’s an iPhone with the latest iOS and Safari.

         
      • Vicky (@Andromakhe)

        09/06/2013 at 7:34 pm

        Hmmm. Cleared caches and cookies and the problem is fixed. Can log in and view account with no problems. It was a long time since I did that.

         
      • Nora

        09/07/2013 at 6:47 pm

        Just as Vicky is using safari on a Mac,so am I. It’s weird because when I open http://www.fanfiction.net on chrome on the exact same notebook, it seems to work just fine. However, when I tried to access the website this morning by typing fanfiction.net in my safari browser it opened without any problems i.e the 404 error I got constantly yesterday!

         
  34. mzpeaches74

    09/06/2013 at 11:29 am

    How ridiculous it is that my comment from 10hours ago is STILL “awaiting moderation”? Whatever… It appears you have fixed the iPod issue.
    Thank you, even though my complaint was never even read or considered.

     
    • Rogue Mudblood (@RogueMudblood)

      09/06/2013 at 4:36 pm

      Darling, I have one from two days ago in the other thread:
      “09/04/2013 at 12:55 am
      Your comment is awaiting moderation.”

      I don’t know that they haven’t read/considered the comment, but I do know that only **further** shows that there is a vast discrepancy between when something is submitted and when it is addressed.

       
  35. IGDLTV

    09/06/2013 at 12:34 pm

    I got a strange error, when I jump between chapters it left me in the half of the page, it’s weird, it’s happens wile jumping chapters and when a change to the next chapter (1 to 2, for example).

    I don’t know that it is only may browser (Dolphin Browser for Android) o I’d the site (I use the mobile site).

     
  36. Alex

    09/06/2013 at 1:11 pm

    Accessing stories from email alerts on my phone is no longer taking me to the mobile site. Please fix. Am using Samsung Galaxy SII. Thx.

     
  37. peachesgo

    09/06/2013 at 3:13 pm

    It seems as if the format has changed and the old version was better allowing to ajust the size and background color I’ve became in love with or is this another issue.

     
  38. Shantel Doss

    09/06/2013 at 4:24 pm

    I got a weird message that stopped me from going onto my account a few times to see if any of my favorites were updated. and my tablet switched the fanfiction screen to the cell format. in case you need to know no, it never used cell format before.

     
    • Shantel Doss

      09/06/2013 at 4:26 pm

      Forgot to mention im in the united states

       
  39. kesha

    09/06/2013 at 4:26 pm

    I’ve been having trouble with the mobile site with my galaxy s 2. On some of the sections i was on i would put one or two peoples names in the filter it will say link error and I’ll say that this page is not exist. Also I’m in the US

     
  40. linda painter

    09/06/2013 at 5:54 pm

    This afternoon, the font size in fanfic is so tiny now. My tablet is already set to hugh size fonts. Second time the fonts have been reduced in size over the last year.

     
  41. The Imaginatrix

    09/06/2013 at 8:09 pm

    I posted a short story on Fictionpress earlier this week, and have since received two separate invitations to post the same story on other sites, sent via private message. I’m understandably wary, especially since at least one of these people hasn’t filled in their profile yet. Should I report these individuals to the admins? I’m flattered that they would want my story on their site, but the fact that they only contacted me to tell me so has me on guard. That would fall under spam messages for the purposes of advertising, or something similar, wouldn’t it?

     
    • The Imaginatrix

      09/06/2013 at 8:19 pm

      I’ve just checked the other user’s profile, and it’s also blank. They also posted a non-story consisting of the words “Test story.” in the Action archive. The other person didn’t even post any stories on their profile. I’ve deleted both messages and won’t respond further to either of them.

      These users are RailStorm and Raphluo, just so everyone knows.

       
  42. Amarilys

    09/06/2013 at 11:17 pm

    The blog works perfectly on my computer but every time I access the page through my Ipod, I get an error “404 Not Found”. My location is Puerto Rico and I received internet connection through my home phone, so dsl?

     
  43. Michelle Santos

    09/07/2013 at 12:30 am

    I’ve been getting an error everytime U apply the filter… So I cannot filter ther stories

     
  44. Jen

    09/07/2013 at 3:08 am

    Country USA internet DSL I’m seeing the blank pages

     
  45. Eydís

    09/07/2013 at 8:27 am

    I’m not completely sure that this is related, but now I’m suddenly always instantly redirected to the mobile site which has never happened before. I’m in Iceland using a Samsung galaxy note 8.0 on the standard android browser, and I think we have satellite (not completely sure) please fix if possible!

     
  46. Lili

    09/07/2013 at 8:54 am

    I have a problem that every time that i click on anything on fanfiction it opens two of the same pages in a row. For example if i click on books it opens twice and this happens no matter what i click on. My location is Denmark and I’m using safari on my mac laptop. Don’t know if this helps anything but it would be great if you could fix it

     
  47. Brotherhood of the Devines

    09/07/2013 at 10:40 am

    United States and I have dial-up(Netzero), I keep getting the timed out error, this webpage is not available and everything else so please fix it, thank you!

     
  48. Ghaneef

    09/07/2013 at 11:11 am

    I keep trying to login, but for some reason it just redirects me to an error page. I have tried on my cell phone and my laptop, and yet they both still redirect to the same error page. I use firefox. I am in South Africa and I’m not exactly sure what you mean by satalite or dial up, but I use a Cell C modem to access the internet on my laptop. Please help

     
    • Xing

      09/07/2013 at 11:59 am

      What error page exactly?

       
      • Ghaneef

        09/07/2013 at 6:17 pm

        Thank you for wanting to help me, but it’s working again. I don’t know how, but I can access my account on my cell phone again.

         
  49. fems

    09/07/2013 at 11:26 am

    I have just noticed that when you’re in a story it only displays the first two characters listed with an ampersand between them, rather than the bullet. Is this just poor updating from you guys as in all four characters only being visible in the story overview but not in-story or on a person’s profile, or is this (a flawed) part of your future relationship/pairing feature? Either way, it’s very misleading in some cases when all four characters are listed and just showing the first two would imply the story is only about them (or at least those two are the major characters).

     
    • yemi hikari

      09/07/2013 at 1:20 pm

      I’m not getting this problem.

       
    • seila

      09/07/2013 at 5:29 pm

      I’ve noticed the same issue as fems. Same for stories listed under profiles. I’d guess poor updating?

      I’ve yet to see a story with more than two characters in a C2, but they’re separated by the dots instead so I think that part might be okay.

       
  50. sophia

    09/10/2013 at 3:01 pm

    I have tried updating my books on my phone and have experienced problems downloading the newer versions. It tells me that it is experiencing service connection problems. Is this just my phone or the app?

     

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
Follow

Get every new post delivered to your Inbox.

Join 39,742 other followers

%d bloggers like this: